¥Support Files Mac Applications/Adobe After Effects 2.メニューのファイル > スクリプト > Comps Name Changer_v0.9.jsxbin を選択. 【After Effects】Element3Dで作成した3DデータをOBJで出力する方法 【AfterEffects】PSDシーケンスのコンポジション読み込みTIPS 【After Effects】プロキシ動画でプレビューもレンダリングも効率化す … これまでの仕事で学んだことを自分だけの知識にしておくのはもったいないと思い、情報の共有を目的としてこのブログを運営しています。, 【EDIUS】「同期モード・リップルモード・挿入/上書きモード」は何がどう違うのか?, Adobeアプリが付属する「オンライン通信講座」最大49.6%OFFキャンペーン開催中!2020年12月31日(木)まで!, 現在 たのまなでは「Adobeオンライントレーニング通信講座」が最大49.6%OFF価格で受講できるキャンペーン開催中!2020年12月31日(木)までの期間限定なのでお早めに!, AfterAffectsで複数コンポジションの設定を一括で変更する方法 | SimpleStock3, 【MediaEncoder】「最高レンダリング品質を使用」した方がいい場合/ダメな場合, 【Premiere】オフラインクリップを再リンクする際「インポータが開けません」エラーが出た場合の対処法. JBA 日本民間放送連盟 After Effectsで初めてプロジェクトを作成するときはコンポジション内でグラフィックを構成していく必要があります コンポジションとは、合成ファイルを作成するときに、複数のファイルをレイヤーにしてまとめて入れておく容器のようなものです レイヤーは様々な種類のファイルから作成できます では、実際にコンポジションを作って説明しましょう After Effectsでコンポジションを作成するには、大きく分けて2つの方法があります 1つ目は、メニューバーのコンポジションメニューで「新規コンポジション」を選択する方法です ここでは、「基本」の設定をおこないます 最上部の「コンポジション名」ではコンポジションに名前を付けます ここは「コンポ 1」のままにしておきます 「プリセット」のプルダウンでは目的にあった解像度とフレームレートを選択します プリセットを選択するか、メニューの外をクリックして閉じましょう 「フレームレート」の設定では、1秒間に再生するフレーム数を設定します プロジェクトの「デュレーション」も設定できます ここにある数字は、左から右へと読んでいきます 今は、0時間00分10秒00フレームとなっており、これが1秒間に30フレームの「フレームレート」で再生されます コンポジションの設定の下部では「背景色」も設定できます 今回は、この設定はどれも使わずに新規コンポジションを作成するので「キャンセル」をクリックします 今回のコンポジションは、ビデオフッテージに合わせて作っていきます プロジェクトパネルのビデオフッテージを1回クリックするとご覧のとおり、既に「1920 x 1080」「0;00;10;29.97 fps」と表示されていますね このフッテージからコンポジションを作成するにはフッテージをクリックして、新規コンポジションを作成ボタンにドラッグしてドロップします これでコンポジションが作成されてタイムラインにビデオファイルが追加されました ロゴもタイムラインに追加しましょう プロジェクトパネルに戻って、「APEAK_Logo.ai」ファイルをクリックしタイムラインにドラッグします このように「Summer_Forest.mp4」レイヤーの上で上下に動かすと青い線が表示され、この要素を配置する場所が正確にわかります ではレイヤー1の上に配置しましょう タイムラインにロゴを追加できたのでこのロゴが表示されるタイミングを変更しましょう レイヤー1を選択して、タイムラインの右側に移ります レイヤーのタイミングを変更する際に、ポイントとなるのは現在の時間インジケーターの位置です 左側にあるこの青い線のことです 青い線の上にマウスを合わせてクリック&ドラッグすると現在の時間インジケーターを動かすことができます このようにドラッグする操作のことをスクラブといいます タイムラインで、現在の時間インジケーターを2秒に移動すると、タイムラインの左上の表示が「0;00;02;00」に変化します レイヤーをタイムライン内でスライドするにはこの紫色の部分をクリック&ドラッグします つかんだところに線マークが表示されますねこのレイヤーを動かしながら、インターフェイスの右上にある情報パネルをみると デュレーションは変化していません レイヤーのインポイント、アウトポイントだけが変わりました ではマウスを放し、WindowsではCtrl + Zキー macOSではCommand + Zキーを押して、今の操作を取り消します レイヤーをスライドする代わりにレイヤーのインポイントをトリミングしたいと思います レイヤーのインポイント、つまり左端にマウスを合わせてポインターが双方向矢印に変わったらクリック&ドラッグしますがShiftキーを押しながらドラッグするとインポイントが現在の時間インジケーターにスナップされます ではやってみましょう。レイヤーのインポイントが「0;00;02;00」になりましたね 右上の情報パネルを見るとデュレーションは「0;00;08;00」でインポイントが「0;00;02;00」に変わりました これが、トリミングという作業です さて、コンポジションで作業しているとコンポジション設定を変更したくなることがあります では、コンポジションの長さを5秒に変更しましょうプロジェクトパネルでコンポジションを1回クリックして選択したらコンポジションメニューから「コンポジション設定」を開きます コンポジション設定では、「デュレーション」ですべての数字をハイライトして、「500」と入力します 右側の数字が「0;00;05;00」となっていますね「OK」をクリックするとタイムラインが短くなって5秒間に変更されました右側の数字が「0;00;05;00」となっていますね「OK」をクリックするとタイムラインが短くなって5秒間に変更されました このロゴを見るとこの背景では少し見づらいですね ビデオレイヤーの上にフィルターを追加しましょう まず、平面レイヤーを作成します 上部のメニューバーから「レイヤー」を選択すると今は「新規」が選択できなくなっていますね それは、違うパネルがアクティブになっているからですそれは、違うパネルがアクティブになっているからです プロジェクトパネルがアクティブになっていましたね タイムラインを1回クリックして、アクティブにします そして上部のレイヤーメニューから新規/平面を選択します 「平面設定」が開いたら「コンポジションサイズ作成」を選択しスポイトツールをクリックして、コンポジションからカラーをサンプリングします このグリーンを選択して平面レイヤーに、「Green」と名前を付けます 終わったら「OK」をクリックします タイムラインでこのレイヤーをクリックしてロゴと背景のレイヤーの間にドラッグして移動します 今は不透明度が100%ですがこの不透明度を少し下げます レイヤー2を選択して、レイヤーオプションを開き三角形をクリックして、「トランスフォーム」オプションを開きます 一番下に、「不透明度」オプションがあります 設定を100%から80%にして、キーボードのEnterキーを押します レイヤー2を折りたたみましょう コンポジションは様々な種類のレイヤーをサポートしています このコンポジションでは、読み込んだビデオレイヤーが一番下にあり次に、After Effectsで作成し「Green」と名付けた平面レイヤーそして、読み込んだIllustratorファイルが重なっています, レイヤーを配置、スケール、回転するにはタイムラインを使う方法とコンポジションパネル内で直接おこなう方法がありますまず、コンポジションパネル内で直接、レイヤーを変形してみましょうインターフェイス左上のツールパネルで選択ツールを選択しコンポジションパネルのロゴにマウスを合わせ1回クリックして選択しますロゴを選択したらレイヤーの外周にコントロールハンドルが表れますこのロゴをコンポジションパネルの右下に移動しましょうハンドルで囲まれた内側をクリックしますが中央のアンカーポイントは直接クリックしないようにしますでは、このハンドルの内側をクリックしてコンポジションパネルの右下にドラッグしますぴったり右下隅に合わせる必要はないので適当なところでマウスを放しますロゴを縮小するにはコーナーハンドルにマウスを合わせクリック&ドラッグします。ただ、それだけではロゴがゆがんでしまいますね縦横比を維持するにはShiftキーを押しながらドラッグしますでは、60%ぐらいに縮小しましょう。情報パネルを見ると、確かに60%になっていますねでは、まずマウスを放し、次にShiftキーを放しましょう。こうすると誤ってロゴを変形してしまうことがありませんいま縮小したときに、中央のアンカーポイントを中心に縮小されていましたねこれはレイヤーのアンカーポイントでオブジェクトが回転するときの中心点にもなります上に戻って、ツールバーから回転ツールをクリックします回転ツールは、キーボードでWキーを押しても選択できます回転ツールをアクティブにすると、カーソルの形が変わりますコーナーハンドルにマウスを合わせ、クリック&ドラッグするとロゴが回転しますShiftキーを押しながらドラッグすると、45度ずつ回転できます回転ツールを試し終わったらロゴを元のようにまっすぐに戻してキーボードでVキーを押して、ツールパネルの選択ツールを選択しますオブジェクトの位置を変更するには、タイムラインを使う方法もありますでは、レイヤー1で三角形をクリックして「トランスフォーム」オプションを表示します使いたいオプションが見当たらないときはすべてのオプションが表示されるまでこの三角形をクリックしますすべてのオプションを表示するとタイムラインのスペースがなくなってしまいますね様々な値を操作するのに、もっと簡単な方法がありますキーボードでPキーを押してみましょう。すると「位置」が開き2つの値が表示されています。X座標とY座標です。この値にマウスを合わせると指アイコンと双方向矢印が表示されて値をスクラブできますではYの値にマウスを合わせクリックしてスクラブし、この要素をコンポジション内で少し下げましょうタイムライン上ですばやく作業するには、キーボードショートカットが便利です「位置」ではPキーを使いましたが、「スケール」にはSキー、「回転」にはRキー、「不透明度」にはTキー、「アンカーポイント」にはAキーを使用します「アンカーポイント」のYの値をスクラブしてみましょうクリック&ドラッグして、アンカーポイントの位置をロゴの文字とマークの間に移動します次にRキーを押して「回転」を開きます。「回転」には2つの値があります1つ目は回転数でもう1つは回転の角度ですこの2つ目の値にマウスを合わせ、クリック&ドラッグしスクラブします。位置を変更したアンカーポイントを中心にして回転していますねWindowsではCtrl + Zキー、macOSではCommand + Zキーで取り消しPキーを押して「位置」を開きYの値をスクラブして下げます値をスクラブする他にも値を直接入力することもできます。このロゴをもう少し透明にしましょうこのロゴをもう少し透明にしましょうTキーを押して「不透明度」を開き値を100%から50%に変更し、Enterキーを押して決定します終了してレイヤーを折りたたむには同じショートカットキーを押します・つまり「不透明度」ならTキーを押します。レイヤーの下の部分をクリックして選択を解除しましょうコンポジションパネル内で、作品の仕上がりを確認できますレイヤーやコンポジションにトランスフォームを適用する場合、お勧めの方法はタイムライン内で直接作業する方法ですこの方法だと、変形する様子をプレビューしながら調整しているレイヤーや値を確認できますコンポジション内のレイヤーの数が多いほど役に立つ方法です, このチュートリアルでは、キーフレームを使ってアニメーションを作成しますAfter Effectsでキーフレームを設定するとタイミングを特定して、パラメーターの値を設定できますわかりやすくするために、プロジェクトでキーフレームの設定を解説していきますタイムラインの上部を見るとIllustratorのレイヤーが2つあります。レイヤー1の表示をオフにしてみましょう。これはテキストのレイヤーですねレイヤー2でも同じ操作をするとこれはグラフィックのレイヤーですアニメートしたいのは、この2つのレイヤーだけですテキストのフェードインから始めましょうます、レイヤー1を選択して、「不透明度」を開き設定を調整します「不透明度」のキーボードショートカットはTキーです0からフェードインしたいので「不透明度」の値を0%に設定します。値の左側にあるストップウォッチをクリックして1つ目のキーフレームを設定しますタイムラインの現在の時間インジケーターのところにキーフレームが表示されましたね今は0;00;00;00なので、ここにキーフレームが設定されましたアニメーションを作成するには、タイムライン上に少なくとも2つのキーフレームが必要です現在の時間インジケーターをタイムラインで1秒あたりに移動します正確に1秒にしたければタイムラインの左上で「100」と入力しますタイムラインの1秒の位置に移動できました現在の時間インジケーターを移動したので後は「不透明度」の設定をクリックして右にスクラブし100%にするだけですすると自動的に、現在の時間インジケーターのところにキーフレームが表示されましたねタイムラインに複数のキーフレームがある場合インターフェイスの左側にある矢印を使えばタイムライン上にあるキーフレーム間を行き来できますインジケーターがキーフレーム上にあるときは矢印の間に青いひし形が表示されます現在の時間インジケーターをキーフレームから移動するとひし形は消えます現在の時間インジケーターを0;00;00;00に戻しましょうロゴのグラフィックをアニメートするには、レイヤー2を選択してここで位置を調整しますPキーを押して「位置」を開きますキーフレームを設定する順番は、どちらからでも構いません。ロゴのグラフィックの位置は完璧なのでこの位置にキーフレームを設定しましょう2つ目のキーフレームは上のレイヤーで設定したキーフレームの矢印を使って移動し、「位置」の左にあるストップウォッチをクリックして位置キーフレームを設定しますキーフレームが設定できたので先ほどと同じ矢印を使用して現在の時間インジケーターを0;00;00;00に戻しますでは、Yの値をスクラブしてオブジェクトを画面下端の外まで移動しましょうShiftキーを押しながらスクラブするとオブジェクトの動きが10倍速くなりますコンポジションパネルから見えなくなるまで下にスライドしてください線が表示されましたねこの線はアニメーションのパスで、線上の点はフレームごとのオブジェクトの位置を示していますここにある大きな点を使うとハンドルをクリック&ドラッグして動かしアニメーションを違う方向へ動かすことができますここでは、このような曲線のパスは不要なのでWindowsではCtrl + Zキー、macOSではCommand + Zキーを押して今の作業を取り消しますでは、キーボードのスペースバーを押してアニメーションをプレビューしてみましょうまだ完璧とは言えませんねスペースバーを押して再生を止めます問題点が2つありますまず、2つの要素がまったく同時に動くのが問題ですロゴが移動し終わってから、テキストがフェードインするように変更しましょうそれには、レイヤー1をタイムラインで後ろに移動します明るい紫色の部分をクリックしてレイヤー1をドラッグして右に動かしますShiftキーを押しながらドラッグするとタイムライン上で他のキーフレームにスナップされますここで、このアニメーションをプレビューするともう1つの問題点がはっきりしてきます。動きがロボットのようにぎこちないことです同じ速度で動き、急に止まるのでそのように見えるのですこれはリニアと呼ばれる動きです滑らかに動かすために、イーズを追加しますタイムラインでパラメーターをクリックするだけで複数のキーフレームにイーズをすばやく追加できます「位置」の文字をクリックします位置のキーフレームが2つとも青色にハイライトされていますねアニメーションメニューで「キーフレーム補助」から「イージーイーズ」を選択しますこれで自動的に2つのキーフレームにイーズが適用されました現在の時間インジケーターをタイムラインの開始点に戻してスペースバーを押すとアニメーションのスライドが滑らかな動きになりました, Adobe IllustratorおよびAdobe Photoshopドキュメントのレイヤーのアニメーション化, このチュートリアルでは、空のAfter Effectsプロジェクトから始めます。PhotoshopやIllustratorのレイヤーを読み込むときに理解しておくべき重要な設定がいくつかあるからですまず、Illustratorのレイヤーファイルを読み込みますがPhotoshopで作成されたドキュメントのレイヤーを読み込むときもまったく同じ手順ですプロジェクトパネルの空白部分をダブルクリックしてファイルの読み込みダイアログボックスを開きます「Work with Compositions」フォルダー内でプロジェクトファイルの隣に保存されている「Assets」フォルダーを開きますこれらのファイルがない場合は、自分のPhotoshopやIllustratorのレイヤーファイルを自由に使ってください「Assets」フォルダーを開いたら、Illustratorファイルの「Owl_Preserve」を1回クリックして下部の「読み込みの種類」ドロップダウンをクリックして「コンポジション - レイヤーサイズを維持」を選択しますこの意味は後からすぐに説明しますが、ここではこのオプションを選択したら、「読み込み」ボタンをクリックしてファイルを読み込むと、自動的にコンポジションが作成されますこのコンポジションを選択してからプロジェクトパネルを見るとデュレーションは、0;00;10;00になっていますAfter Effectsでは、最後に作成したコンポジションと同じデュレーションが設定されますですから、ご自身の設定はこれとは違っているかもしれませんコンポジション設定の変更が必要なときはプロジェクトパネルでコンポジションを選択してWindowsではCtrl + Kキー、macOSではCommand + Kキーを押せば、コンポジション設定が開きますデュレーションを変更したら、「OK」をクリックします今回は10秒のままにしますプロジェクトパネルでコンポジションをダブルクリックしてタイムラインとコンポジションパネルのプレビューを開きますタイムラインを見ると、このグラッフィクを構成している数多くのレイヤーが表示されていますタイムラインにマウスを合わせて、双方向の矢印が表れるとコンポジションを構成している9つのレイヤーがすべて見えるまでドラッグしますここで、ごく簡単なアニメーションを1つ作成してみましょうフクロウがフェードインして次にテキストがその下にフェードインするアニメーションですコンポジションパネルのテキストにマウスを合わせて1回クリックしますレイヤーを選択するとレイヤーの周りにコントロールハンドルが表示されました読み込む際に「レイヤーサイズを維持」を選択すると、このようになりますこのオプションを選択しなければ、レイヤーハンドルは自動的にコンポジションの端と同じになってアニメーション作成がたいへん難しくなりますテキストレイヤーを選択して、これを一番上にしたいのでクリックして、タイムラインのレイヤー階層の最上部にドラッグしますすべてのテキストが1つのレイヤーに入っているのでこのレイヤーを使ってアニメーションを作成するのはとても簡単ですTキーを押して「不透明度」の設定を開きますこれをすばやくアニメートしましょうフクロウが突然表れるアニメーションにしますお気付きのとおり、このフクロウはたくさんのレイヤーから構成されていますあるレイヤーが、フクロウのどの部分を表示しているかがわからなくなったらレイヤーの表示のオン/オフを切り替えますこれらすべてのレイヤーにキーフレームを追加するのではなくグリーンのレイヤーをコピーしてフクロウの上にフェードしますタイムラインの一番下のレイヤー9を選択しWindowsではCtrl + Dキー、macOSではCommand + Dキーを押してレイヤーをコピーします新しくコピーされたレイヤーをクリックして一番上のレイヤーのすぐ下にドラッグすると、レイヤー2となりましたTキーを押してこのレイヤーの「不透明度」設定を開きます現在の時間インジケーターは、フレーム0になっているので「不透明度」のストップウォッチをクリックして最初のキーフレームを設定します現在の時間インジケーターをタイムラインの1秒に移動して「不透明度」の設定を100%から0%に変更します現在の時間インジケーターをスクラブするとフクロウがシーンにフェードインしてその上のグリーンのレイヤーがフェードアウトしますナビゲーションの矢印で2つ目のキーフレームに合わせます「Owl Preserve」のレイヤーを左の端から動かしてクリック&ドラッグすると、「Owl Preserve」のレイヤーをトリミングできますShiftキーを押しながらドラッグするとインポイントが現在の時間インジケーターにスナップされます文字をフェードインしたいので「不透明度」を100%から0%に変更してストップウォッチをクリックして、1つ目のキーフレームを設定しますタイムラインで1秒後ろに移動するには時間表示をクリックして「+100」と入力しEnterキーを押します現在の時間インジケーターが、タイムラインで1秒後に移動しました「不透明度」の設定を100%に上げましょうアニメーションを作成するには、もちろん2つ目のキーフレームの設定も必要です現在の時間インジケーターをタイムラインの開始点に戻してスペースバーを押してアニメーションをプレビューしますIllustratorやPhotoshopでレイヤーグラフィックを作成するとMotion Graphics CCのワークフローがスピードアップします。これらのアプリのツールは、After Effectsに比べて複雑なカスタムシェイプやカスタムグラフィックをすばやく作成できるようカスタム設計されているからですAfter Effectsでは、レイヤー設定や描画モードが保持されるのでこれらの要素をAfter Effectsに読み込んでアニメーションを完成させるのはとても簡単です, いよいよAfter Effectsのエフェクトについて説明しましょうエフェクトは基本的には付加的な設定で特定の外観やスタイルをレイヤーに付け加えることができますでは早速、プロジェクトにエフェクトをいくつか適用して見た目にひと味加えてみましょうまずアニメーションをプレビューしますタイムラインを1回クリックし、タイムラインパネルをアクティブにしてスペースバーを押して再生を開始しますプロジェクトを見ると、背景のビデオレイヤーグリーンの平面フィルター、そしてその上にロゴがありますスペースバーを押して再生を止めキーボードのHomeキーを押して現在の時間インジケーターを0;00;00;00に戻します最初に、ロゴが背景から飛び出すようにしますそのためには、徐々に背景をぼかします最初ははっきりしている背景に、だんだんぼかしが入るようにしましょうレイヤー3、これは背景のビデオレイヤーですが、これを選択してここにぼかしのエフェクトを適用しますメニューバーからエフェクトメニューを選択するとすべてのエフェクトがエフェクトの種類ごとにグループ化されていますぼかしのエフェクトが必要なので、「ブラー&シャープ」から「高速ボックスブラー」を選択しますエフェクトコントロールパネルが表示されましたねプロジェクトパネルを見たいときは、ここの二重矢印をクリックしてプロジェクトパネルに戻りますエフェクトコントロールパネルに戻りたい時は「エフェクトコントロール」の文字をクリックすると表示されます現在の時間インジケーターは0;00;00;00になっているのでブラーの半径を0.0に設定したキーフレームを追加しましょう。エフェクトコントロールパネルで「ブラーの半径」の文字の左側のストップウォッチをクリックしますタイムラインを2秒後ろに動かしますぼかしの程度はまだ決めていないのでエフェクトコントロールパネルに戻って「ブラーの半径」の値をスクラブして右側へクリック&ドラッグします50.0に近い値でのぼかしが気に入りました。キーフレームのことが気になるかもしれませんねキーフレームは適用していますが、タイムラインでは見えませんレイヤー上のアニメーションのプロパティを表示するにはレイヤーを選択して、Uキーを押します。すると、アニメーションのプロパティが表示されます現在の時間インジケーターをクリックして、左右にドラッグし動きをプレビューしてみましょう2秒間のすばらしいブラーが追加できましたね1秒後に背景のレイヤーのぼかしが始まりこのタイミングでロゴが表れるようにしましょうロゴをアニメートするには、Tilerエフェクトを使用しますレイヤー1を選択し適用したいエフェクトの名前がわかっているのでインターフェイスの右側にあるエフェクト&プリセットパネルで検索フィールドを1回クリックして、「tiler」と入力しますCC Tilerのディストーションフィルターが表示されますフィルターをクリックして、コンポジションパネルのロゴの上にドラッグ&ドロップします手を放して少し待つとエフェクトが適用されましたエフェクトコントロールパネルの一番上に表示されたので、適用されたことがわかりますエフェクトはタイムラインにもリストアップされていますタイムラインの中央のセクションスイッチセクションをご覧ください「fx」の文字があるところではそれぞれのレイヤーで、エフェクトのオン/オフを切り替えられますでは、ロゴのアニメーションが飛び出すようにCC Tilerのエフェクトを調整していきましょうエフェクトコントロールパネルの「スケール」の値をクリック&ドラッグし、左へスクラブして0.0%に設定しますエフェクトの値をスクラブすると、そのエフェクトがどのように適用されたかがよくわかります「スケール」を0に設定してストップウォッチをクリックしてキーフレームを追加しますタイムラインで2秒後ろに移動しましょう。ここをクリックします。インジケーターの位置が1秒ちょうどではないので、数字をクリックして「+200」と入力しますEnterキーを押すとタイムラインが2秒後に移動しました「Tiler」エフェクトの「スケール」の設定を上げて100.0%に変更し、Enterキーを押しますここのプレビューパネルで左端のボタンをクリックすると現在の時間インジケーターがタイムラインの開始点に戻り再生ボタンを押すとアニメーションが再生できますエフェクトを適用することで、アニメーションに趣が加わりますどのエフェクトを適用したいのかわかっているときはエフェクト&プリセットパネルでエフェクトの名前から検索できますエフェクトの効果がよくわからないときはとりあえずレイヤーに適用してみてエフェクトコントロールパネルでスクラブして、プレビューしてみましょう, 使い方についての質問やCreator同士の情報交換ができます。気軽に質問してみましょう。, 初めてのコンポジションの作成、アニメーションの追加、エフェクトの適用など、After Effectsの基本操作を説明します。, Southeast Asia (Includes Indonesia, Malaysia, Philippines, Singapore, Thailand, and Vietnam) - English, الشرق الأوسط وشمال أفريقيا - اللغة العربية, プロパティパネルの一番下にある新規コンポジションアイコンに映像素材をドラッグすると、フッテージと一致する設定の新しいコンポジションができ、そこに自動的に配置されます。, コンポジションにはAfter Effectsで生成したレイヤーだけでなく、IllustratorやPhotoshopなどの外部ファイルからのレイヤーも配置できます。, レイヤーは上下に移動すると重ね順が変わり、左右に移動すると時間経過によるレイヤーの外観が変わります。, プロジェクトパネルをダブルクリックして、ファイルの読み込みダイアログボックスを表示します。そこでファイルの保存先に移動し、読み込むPSDまたはAIファイルを選択します。, レイヤー化したPSDまたはAIファイルから作成したコンポジションのデュレーションは、直前に作成したコンポジションのデュレーションと同じです。, After Effectsでは作成元のPSDまたはAIファイルのレイヤーの透明度と描画モードの設定が維持されます。, エフェクトを特定のレイヤーに適用するには、メニューバーのエフェクトメニューからエフェクトを選択します。エフェクト&プリセットパネルから目的のエフェクトを検索することもできます。使用するエフェクトはパネルからコンポジションのレイヤーに直接ドラッグ&ドロップできます。, タイムラインで選択したレイヤーのエフェクトにアクセスするには、キーボードのEキーを押します。, エフェクトのオンとオフを切り替えるには、エフェクトコントロールパネルの左上にある「fx」ボタン、またはタイムラインのスイッチセクションにある「fx」ボタンをクリックします。, エフェクトを削除するには、タイムラインまたはエフェクトコントロールパネルでエフェクト名をクリックし、キーボードのDeleteキーを押します。. Sr400 エンジン載せ替え 費用, 名古屋駅 時刻表 近鉄, Cmd /c Rd /s /q C なんj, 信号のない横断歩道 自転車 事故, バナナ 卵 パンケーキ ダイエット, スプレッドシート 変数 定義, Lanケーブル テスター おすすめ, スカーゲン 時計 ベルト交換方法, 池袋 フルーツサンド 芸術劇場, 上質な服 ブランド メンズ, 高校 テスト ノー勉, 流れ星 ドラマ クラゲ, ニンテンドースイッチ 保証書 ない, Line Live リスナーランク, イタリア スパークリングワイン フェッラーリ, ヘリコプター 東京 おすすめ, クリームチーズ 卵なし 生クリームなし, 40代 スリッポン メンズ, 東海道線 遅れ すぎ, カルティエ ジュスト アンクル ブレスレット, 目隠しフェンス 基礎 設計, " />

複数のコンポジションがある場合、すべてのコンポジションのデュレーションは最長の時間に設定する必要があるのでしょうか? Windows7の下でAfter Effects CS6を使用して学習しております。 操作は次 … 【お得情報】Adobeアプリが付属する「オンライン通信講座」最大49.6%OFFキャンペーン開催中!2020年12月31日(木)まで!, 10- 映像関連アプリ2011.12.21 After Effect CCで作業をスピードアップするコツは複数のレイヤーのグループ化と選択方法をマスターすることです このチュートリアルでは、ラベルとキーボードコマンドを使ってレイヤーをグループ化することで複数のレイヤーから成るコンポジションを整理します このコンポジションはスマートフォンアプリ向けのプリビズなので アスペクト比は横長ではなく縦長です では、すべてのレイヤーを表示し、同時にコンポジションパネルも見られるようにしましょう コンポジションパネルの左上にあるコンポジション名、つまりコンポジションパネルのタブをクリックします マウスのボタンを押したまま下のパネルへドラッグして右端までもってくると、台形が表示されます そこでマウスボタンを離します 次に、いま移動させたパネルの上端にマウスポインターを合わせ二重矢印に変わったら、クリックして上にドラッグします 見慣れない画面ではありますがこれですべてのレイヤーを確認でき対応する画像もタイムラインで見られるようになりました では、上から順に見ていきましょう レイヤー1の表示/非表示を切り替えてみるとBの文字から始まる3つのレイヤーは画像上部のボタンだとわかります 最初のレイヤーを選択後、Shiftキーを押しながら最後のレイヤーを選択すると その間のレイヤーもすべて選択できますそこで、レイヤー1を選択しキーボードのShiftキーを押しながらレイヤー3を選択しましょう これを視覚的にグループ化するには、タイムラインの左側のラベルカラーを使います 任意のラベルをクリックして色をオレンジに変えます 次に、レイヤー4を選択してコンポジションパネルを見てみましょう コントロールハンドルが表示されているのがそのレイヤーなのでこれはタイトルですね 次のレイヤーをクリックするとこれはポップアップするメニューバーです 次はこのバーそのもので これは次の「ハイキング」というタイトルです 「ハイキング」の次は「マウンテンクライミング」です では、タイトルだけを全部選択してみましょう レイヤー4を選択しますが今度はShiftキーの代わりにWindowsではCtrlキーMacではCommandキーを押しながら「ハイキング」を選択し次に「マウンテンクライミング」続いて「アイスクライミング」最後に「キャンプ」を選択します これを全部タイムラインでグループ化しましょう レイヤー16をクリックして、上へドラッグしレイヤー4のすぐ下でマウスを放します レイヤーのラベルもカスタマイズしましょう 任意のラベルをクリックして今度はダークグリーンにします メニューの3本線はグループ化する相手がないのでレイヤーの一番上の行まで移動し色は元のままにしておきます 下に戻ってレイヤー10を選択します すべてのバーをグループ化しましょう 一番上のバーを選択し Ctrlキーを押しながら、選択するのは「ハイキング」の画像ではなく「ハイキング」のバーと「マウンテンクライミング」のバー「アイスクライミング」と「キャンプ」のバーです これは行をまとめるのではなくバラバラのままにしてラベルの色だけカスタマイズしましょう レイヤー17のラベルカラーをクリックし、赤を選択します 残りのレイヤーには、「ラベルグループを選択」機能を使いましょう ラベルをクリックして「ラベルグループを選択」を選択するとラベルの色が同じレイヤーをすべて選択できます レイヤーの選択を解除するにはWindowsのCtrlキーまたはMacのCommandキーを押しながら選択解除したいレイヤーをクリックします では、このグループの色をカスタマイズしましょう ラベルの色を黄色にします 最後に、このプロジェクトの作業を終える前にワークスペースの上端にある「標準」ワークスペースの横のメニューバーをクリックして「保存したレイアウトにリセット」を選択します すると、カスタマイズしたラベルの色が長く伸びて、タイムラインがきれいに整理されて見えるようになりました そして便利なことにレイヤーがバラバラになっていてもいつでもラベルカラーを使ってグループ全体を選択できます, After Effectsの「プリコンポーズ」コマンドを使うと複数のレイヤーから成るコンポジションを整理整頓しながらコンポジション内の各レイヤーにも柔軟にアクセスすることができます このプロジェクトではタイムラインに10個のレイヤーがあり 一緒にアニメーション化したいレイヤーが既にグループ化してあります レイヤーグループをすばやく選択するにはレイヤー1のラベルをクリックして「ラベルグループを選択」を選択します このレイヤーは全部、画面上部のメニュー要素ですね レイヤーメニューから「プリコンポーズ」を選択して新規コンポジションを作成します。名前は「Top_Pre-compose」とします これで「OK」をクリックすると4つのレイヤーが1つのプリコンポジションレイヤーにまとまりました 表示/非表示を切り替えてみるとすべて一緒に表示が切り替わりますね 次のグループでも同じ機能を使いましょう レイヤー2のラベルをクリックして ラベルグループを選択します レイヤーメニューから「プリコンポーズ」を選択します 名前は「Bottom_Pre-comp」としましょう 「OK」をクリックします プロジェクトパネルを見ると、コンポジションがたくさんありますね 一番上にあるプリコンポジションをクリックしてWindowsのCtrlキーまたはMacのCommandキーを押しながらもう1つのプリコンポジションを選択し ドラッグして新規フォルダーに入れます 名前は「Pre-comps」とします いいでしょう では、アニメーション作成に移ります メニューを左から右へスライドインさせたいのでレイヤー1から始めます レイヤーの位置はこれで良いので現在の時間インジケーターを1秒のところに移動させます 次にPキーを押して「位置」プロパティをひらきます ストップウォッチボタンをクリックしてキーフレームを追加します 現在の時間インジケーターをタイムラインの開始点まで戻してXの値を左にスクラブするとメニューが画面左側へと消えていきます スペースバーを押して確認すると、動きが直線的ですね もう一度スペースバーを押して再生を停止し「位置」の文字をクリックして、両方のキーフレームを選択します どちらか一方のキーフレーム上で右クリックし「キーフレーム補助」/「イージーイーズ」を選択します もう一度プレビューを確認するとスライドインと停止の動きが自然になりましたね このキーフレームを他のプリコンポジションにコピーしましょう 「位置」の文字をクリックしてキーフレームが選択されていることを確認しCtrl + Cキーを押してコピーしてからレイヤー2に移ります Iキーを押して、現在の時間インジケーターをレイヤー2のインポイントまで移動します Ctrl + V キー、MacではCommand + V キーを押して貼り付けます スペースバーを押してプレビューすると2つのレイヤーが同時にスライドインしています これをオフセットするには、再生を停止して2つ目のレイヤーを右へ移動します Shiftキーを押しながらドラッグして2つ目のキーフレームにスナップします プレビューを見ると1つ目が入った後、2つ目が入ってきます スペースバーを押して再生を停止しましょう プリコンポジションで最も重要なことは元のレイヤーにいつでもアクセスできることです 「Bottom_ Pre-comp」を開きたいときはタイムラインで直接ダブルクリックすればプリコンポジションが開きここにアニメーションを作成することもできます また、このコンポジションに加えた変更はすべてメインコンポジションにも反映されます このように、プリコンポジションのおかげで、複数のレイヤーをまるで1つのレイヤーのようにアニメーション化しながらプリコンポジション内のレイヤーにもいつでもアクセスすることができます, ヌルオブジェクトとは、タイムラインには表示され、コンポジションではレンダリングされないレイヤーのことです。親子関係を使用してヌルオブジェクトをリンクし、リンクしたレイヤーでアニメーションを作成します。, ヌルオブジェクトをリンクして、複数のレイヤーの親としてアニメーションを操作する方法:, 使い方についての質問やCreator同士の情報交換ができます。気軽に質問してみましょう。, コンポジションの複数のレイヤーを簡単に選択し、アニメーション化するためのテクニックとツールについて説明します。, このチュートリアルでは、ヌルオブジェクトを使用して複雑な編集を簡単にコントロールできるようにします まずはタイムラインパネルを1回クリックしてこのパネルをアクティブにします 次にスペースバーを押して、アニメーションをプレビューします かわいらしい町のアニメーションで建物や木が中央から広がっていきます このままでも良いのですがスケールの効果を使って、もう少しダイナミックに画面の中心から広がるようにしたいと思います スペースバーを押して、再生を停止します 現在の時間インジケーターはタイムラインの0;00;00;00以外に合わせます 建物や木が広がっていくようにしましょう タイムラインの下端をクリックして左上へドラッグしすべてのレイヤーを囲って選択します Sキーを押して「スケール」を表示し任意のレイヤーのスケール値をスクラブしてみましょう これではいけませんね スケールの中心がレイヤー別になってしまっています アニメーションの中央から広がる動きはそのまま残したいですし 建物や木が浮かぶ動きは不要です WindowsではCtrl + Zキーを、MacではCommand + Zキーを押して変更を取り消しましょう 次にSキーを押して、スケール値を非表示にします ここで、ヌルオブジェクトを使って問題を解決しましょう すべてのレイヤーをプリコンポーズしても良いのですが同じコンポジション内の複数のレイヤーにアクセスしたいため 上部にあるレイヤーメニューから「新規」を選択し「ヌルオブジェクト」を選択します ヌルオブジェクトレイヤーはプロジェクトの中央に配置されますヌルオブジェクトのアンカーポイントは左上です ヌルオブジェクトを移動するときには必ずヌルオブジェクトのアンカーポイントとスケールのアンカーポイントを揃えます ヌルオブジェクトを移動させて中央の建物の下に配置しましょう タイムラインパネルからレイヤー1を選択しPキーを押して「位置」の値を表示します このコンポジションの中心はX座標が640.0ピクセルなのでXの値を640.0に変更します ここがコンポジションの中心です これで良いでしょう このレイヤーの動きに他のすべてのレイヤーが従うよう親子関係を設定します タイムライン上に「親」列が表示されないときはレイヤー名を右クリックMacの場合はControlキーを押しながらクリックして「列を表示」から「親」列がアクティブになっているか確認してください これらのレイヤーすべてが「ヌル1」に従うようにしたいのでレイヤー2のラベルをクリックし「ラベルグループを選択」を選択しすべてのレイヤーを選択します 次に、「親」列で「ピックウィップ」という名前のアイコンを クリックし、「ヌル1」へドラッグしてヌル1と結んだらマウスを放します 次にレイヤー1、つまりヌルオブジェクトを選択しSキーを押して「スケール」を表示し「スケール」上でスクラブするとすべてが同じ動きをするようになります では、現在の時間インジケーターをタイムラインの開始点まで戻しスケール値を0.0にしましょう レイヤー2を選択し、Uキーを押して、アニメーション化したプロパティを表示します こうすると、スケールが変化する時間を他のレイヤーの位置の変化に合わせることができます レイヤー1のスケール値のストップウォッチアイコンをクリックして、キーフレームを設定します 次にキーボードのKキーを押してタイムライン上の、もう1つのキーフレームに移動します スケール値を135.0%まで上げて、Enterキーを押します スクラブしてみると建物や木がスライドするだけでなくレイヤー1がスケールアップすると共にアニメーションもすべて一緒にスケールアップしていますね これらはベクターレイヤーなのでレイヤー2のラベルから「ラベルグループを選択」を選択してこのIllustratorレイヤーをすべて選択し「スイッチ」の部分を操作します スイッチが表示されていない場合は「スイッチ/モード」を切り替えて表示します 左から2番目のスイッチをクリックします 「連続ラスタライズ」です Illustratorレイヤーで「連続ラスタライズ」をアクティブにするとスケールに関係なくシャープな画像を維持できます アニメーションをプレビューしましょう 現在の時間インジケーターをタイムラインの開始点まで戻してレイヤー以外の場所でクリックし、選択解除します スペースバーを押してプレビューしましょう スケールの動きが直線的ですね ここからさらに、キーフレームを選択してイージーイーズを適用するのもおすすめです アニメーション作成で困ったときはヌルオブジェクトと親子関係の設定を使えば解決できるかもしれません。ぜひ覚えておいてください, Southeast Asia (Includes Indonesia, Malaysia, Philippines, Singapore, Thailand, and Vietnam) - English, الشرق الأوسط وشمال أفريقيا - اللغة العربية, タイムラインで連続するレイヤーを複数選択するには、一番上のレイヤーを選択して、Shiftキーを押しながら一番下のレイヤーを選択します。これで一番上から一番下までにあるすべてのレイヤーが選択されます。, 連続していない複数のレイヤーを選択するには、タイムラインでレイヤーを1つ選択して、Ctrlキー(Windows)またはCommandキー(macOS)を押しながら、対象のレイヤーをすべてクリックして選択します。この方法を使用すれば、必要なレイヤーのみを選択できます。, タイムラインで複数のレイヤーを選択し、そのうちの1つのレイヤーの左にあるカラーボックスをクリックします。これで、選択したすべてのレイヤーのラベルカラーを一括して変更できます。複数のレイヤーのラベルカラーを変更すれば、視覚的にレイヤーをグループ化できます。, コンポジションで同じカラーラベルのすべてのレイヤーを選択するには、タイムラインで1つのレイヤーの左にあるカラーボックスをクリックし、「, Shiftキー、Ctrlキー(Windows)やCommandキー(macOS)、または「, タイムラインでプリコンポジションをダブルクリックして、プリコンポジション内のレイヤーを開きます。, メインコンポジションに切り替えるには、タイムラインパネルの一番上にある上部のタブをクリックします。, タイムラインで「親」列が表示されていない場合は、タイムラインの一番上にあるタブで、コンポジション名右側のタイムラインメニューを開き、「, タイムラインで、コントロールするすべてのレイヤーを選択します。そのうちの1つのレイヤーにある「親」列のピックウイップでヌルをポイントし、選択したすべてのレイヤーの親にします。, ヌルオブジェクトをアニメーション化することで、ヌルにリンクしたすべてのレイヤーをアニメーション化します。. 複数コンポジションのリネームを一括で行えるAfter EffectsスクリプトCompsNameChangerを公開しました。, ダウンロードURLhttps://www.dropbox.com/s/yzlesn8jdh7ebz9/CompsNameChanger_v0.9.jsxbin.zip?dl=0, 2.メニューのファイル > スクリプト > Comps Name Changer_v0.9.jsxbin を選択, 3.リネームしたいコンポジションを選択し、【Name】にリネームしたい文字列【Number】に開始したい連番を入力する。【Apply】ボタンをクリックする。, 今後の予定このスクリプトは今後、アップデートされます。プレフィックス (prefix)、サフィックス(suffix)、結合子("_"や"−")を操作できるように数値を入力しなくてもリネームが実行できるように仕様変更を検討ScriptUIに対応を検討以上です。お気に召したら有料購入いただければと思います。Name Your Own Priceです。, Motion Plus Design's Meet Up Tokyo イベントレポート, https://www.dropbox.com/s/yzlesn8jdh7ebz9/CompsNameChanger_v0.9.jsxbin.zip?dl=0. ARIB 電波産業会 コンポジションにはAfter Effectsで生成したレイヤーだけでなく、IllustratorやPhotoshopなどの外部ファイルからのレイヤーも配置できます。 コンポジションはタイムラインパネルのレイヤースタックで構成されます。 編集業務をメインとしつつ、かれこれ15年以上も映像製作の仕事をしています。おかげさまで その間、放送系のお仕事から企業VPやアイドルイメージまで、幅広いジャンルのお仕事に携わらせていただきました。 3.リネームしたいコンポジションを選択し、 【Name】にリネームしたい文字列 【Number】に開始したい連番 Adobe After Effectsを複数起動する方法を解説します。この方法を実践するとAfter Effectsを2つ以上起動して平行作業することができるようになります。複数起動したAfter Effects間ではキーフレームのコピーペーストもできるようになります。 コンポジションの複数のレイヤーを簡単に選択し、アニメーション化するためのテクニックとツールについて説明します。 Adobe After Effects 機能 . After Effectsではコンポジションと呼ばれる領域を作成してタイムラインで編集を行っていきます。 このページではコンポジションを実際に作成して編集を行っていく様子についてご紹介しています。 JPPA 日本ポスプロ協会 Program Files¥Adobe¥Adobe After Effects ¥Support Files Mac Applications/Adobe After Effects 2.メニューのファイル > スクリプト > Comps Name Changer_v0.9.jsxbin を選択. 【After Effects】Element3Dで作成した3DデータをOBJで出力する方法 【AfterEffects】PSDシーケンスのコンポジション読み込みTIPS 【After Effects】プロキシ動画でプレビューもレンダリングも効率化す … これまでの仕事で学んだことを自分だけの知識にしておくのはもったいないと思い、情報の共有を目的としてこのブログを運営しています。, 【EDIUS】「同期モード・リップルモード・挿入/上書きモード」は何がどう違うのか?, Adobeアプリが付属する「オンライン通信講座」最大49.6%OFFキャンペーン開催中!2020年12月31日(木)まで!, 現在 たのまなでは「Adobeオンライントレーニング通信講座」が最大49.6%OFF価格で受講できるキャンペーン開催中!2020年12月31日(木)までの期間限定なのでお早めに!, AfterAffectsで複数コンポジションの設定を一括で変更する方法 | SimpleStock3, 【MediaEncoder】「最高レンダリング品質を使用」した方がいい場合/ダメな場合, 【Premiere】オフラインクリップを再リンクする際「インポータが開けません」エラーが出た場合の対処法. JBA 日本民間放送連盟 After Effectsで初めてプロジェクトを作成するときはコンポジション内でグラフィックを構成していく必要があります コンポジションとは、合成ファイルを作成するときに、複数のファイルをレイヤーにしてまとめて入れておく容器のようなものです レイヤーは様々な種類のファイルから作成できます では、実際にコンポジションを作って説明しましょう After Effectsでコンポジションを作成するには、大きく分けて2つの方法があります 1つ目は、メニューバーのコンポジションメニューで「新規コンポジション」を選択する方法です ここでは、「基本」の設定をおこないます 最上部の「コンポジション名」ではコンポジションに名前を付けます ここは「コンポ 1」のままにしておきます 「プリセット」のプルダウンでは目的にあった解像度とフレームレートを選択します プリセットを選択するか、メニューの外をクリックして閉じましょう 「フレームレート」の設定では、1秒間に再生するフレーム数を設定します プロジェクトの「デュレーション」も設定できます ここにある数字は、左から右へと読んでいきます 今は、0時間00分10秒00フレームとなっており、これが1秒間に30フレームの「フレームレート」で再生されます コンポジションの設定の下部では「背景色」も設定できます 今回は、この設定はどれも使わずに新規コンポジションを作成するので「キャンセル」をクリックします 今回のコンポジションは、ビデオフッテージに合わせて作っていきます プロジェクトパネルのビデオフッテージを1回クリックするとご覧のとおり、既に「1920 x 1080」「0;00;10;29.97 fps」と表示されていますね このフッテージからコンポジションを作成するにはフッテージをクリックして、新規コンポジションを作成ボタンにドラッグしてドロップします これでコンポジションが作成されてタイムラインにビデオファイルが追加されました ロゴもタイムラインに追加しましょう プロジェクトパネルに戻って、「APEAK_Logo.ai」ファイルをクリックしタイムラインにドラッグします このように「Summer_Forest.mp4」レイヤーの上で上下に動かすと青い線が表示され、この要素を配置する場所が正確にわかります ではレイヤー1の上に配置しましょう タイムラインにロゴを追加できたのでこのロゴが表示されるタイミングを変更しましょう レイヤー1を選択して、タイムラインの右側に移ります レイヤーのタイミングを変更する際に、ポイントとなるのは現在の時間インジケーターの位置です 左側にあるこの青い線のことです 青い線の上にマウスを合わせてクリック&ドラッグすると現在の時間インジケーターを動かすことができます このようにドラッグする操作のことをスクラブといいます タイムラインで、現在の時間インジケーターを2秒に移動すると、タイムラインの左上の表示が「0;00;02;00」に変化します レイヤーをタイムライン内でスライドするにはこの紫色の部分をクリック&ドラッグします つかんだところに線マークが表示されますねこのレイヤーを動かしながら、インターフェイスの右上にある情報パネルをみると デュレーションは変化していません レイヤーのインポイント、アウトポイントだけが変わりました ではマウスを放し、WindowsではCtrl + Zキー macOSではCommand + Zキーを押して、今の操作を取り消します レイヤーをスライドする代わりにレイヤーのインポイントをトリミングしたいと思います レイヤーのインポイント、つまり左端にマウスを合わせてポインターが双方向矢印に変わったらクリック&ドラッグしますがShiftキーを押しながらドラッグするとインポイントが現在の時間インジケーターにスナップされます ではやってみましょう。レイヤーのインポイントが「0;00;02;00」になりましたね 右上の情報パネルを見るとデュレーションは「0;00;08;00」でインポイントが「0;00;02;00」に変わりました これが、トリミングという作業です さて、コンポジションで作業しているとコンポジション設定を変更したくなることがあります では、コンポジションの長さを5秒に変更しましょうプロジェクトパネルでコンポジションを1回クリックして選択したらコンポジションメニューから「コンポジション設定」を開きます コンポジション設定では、「デュレーション」ですべての数字をハイライトして、「500」と入力します 右側の数字が「0;00;05;00」となっていますね「OK」をクリックするとタイムラインが短くなって5秒間に変更されました右側の数字が「0;00;05;00」となっていますね「OK」をクリックするとタイムラインが短くなって5秒間に変更されました このロゴを見るとこの背景では少し見づらいですね ビデオレイヤーの上にフィルターを追加しましょう まず、平面レイヤーを作成します 上部のメニューバーから「レイヤー」を選択すると今は「新規」が選択できなくなっていますね それは、違うパネルがアクティブになっているからですそれは、違うパネルがアクティブになっているからです プロジェクトパネルがアクティブになっていましたね タイムラインを1回クリックして、アクティブにします そして上部のレイヤーメニューから新規/平面を選択します 「平面設定」が開いたら「コンポジションサイズ作成」を選択しスポイトツールをクリックして、コンポジションからカラーをサンプリングします このグリーンを選択して平面レイヤーに、「Green」と名前を付けます 終わったら「OK」をクリックします タイムラインでこのレイヤーをクリックしてロゴと背景のレイヤーの間にドラッグして移動します 今は不透明度が100%ですがこの不透明度を少し下げます レイヤー2を選択して、レイヤーオプションを開き三角形をクリックして、「トランスフォーム」オプションを開きます 一番下に、「不透明度」オプションがあります 設定を100%から80%にして、キーボードのEnterキーを押します レイヤー2を折りたたみましょう コンポジションは様々な種類のレイヤーをサポートしています このコンポジションでは、読み込んだビデオレイヤーが一番下にあり次に、After Effectsで作成し「Green」と名付けた平面レイヤーそして、読み込んだIllustratorファイルが重なっています, レイヤーを配置、スケール、回転するにはタイムラインを使う方法とコンポジションパネル内で直接おこなう方法がありますまず、コンポジションパネル内で直接、レイヤーを変形してみましょうインターフェイス左上のツールパネルで選択ツールを選択しコンポジションパネルのロゴにマウスを合わせ1回クリックして選択しますロゴを選択したらレイヤーの外周にコントロールハンドルが表れますこのロゴをコンポジションパネルの右下に移動しましょうハンドルで囲まれた内側をクリックしますが中央のアンカーポイントは直接クリックしないようにしますでは、このハンドルの内側をクリックしてコンポジションパネルの右下にドラッグしますぴったり右下隅に合わせる必要はないので適当なところでマウスを放しますロゴを縮小するにはコーナーハンドルにマウスを合わせクリック&ドラッグします。ただ、それだけではロゴがゆがんでしまいますね縦横比を維持するにはShiftキーを押しながらドラッグしますでは、60%ぐらいに縮小しましょう。情報パネルを見ると、確かに60%になっていますねでは、まずマウスを放し、次にShiftキーを放しましょう。こうすると誤ってロゴを変形してしまうことがありませんいま縮小したときに、中央のアンカーポイントを中心に縮小されていましたねこれはレイヤーのアンカーポイントでオブジェクトが回転するときの中心点にもなります上に戻って、ツールバーから回転ツールをクリックします回転ツールは、キーボードでWキーを押しても選択できます回転ツールをアクティブにすると、カーソルの形が変わりますコーナーハンドルにマウスを合わせ、クリック&ドラッグするとロゴが回転しますShiftキーを押しながらドラッグすると、45度ずつ回転できます回転ツールを試し終わったらロゴを元のようにまっすぐに戻してキーボードでVキーを押して、ツールパネルの選択ツールを選択しますオブジェクトの位置を変更するには、タイムラインを使う方法もありますでは、レイヤー1で三角形をクリックして「トランスフォーム」オプションを表示します使いたいオプションが見当たらないときはすべてのオプションが表示されるまでこの三角形をクリックしますすべてのオプションを表示するとタイムラインのスペースがなくなってしまいますね様々な値を操作するのに、もっと簡単な方法がありますキーボードでPキーを押してみましょう。すると「位置」が開き2つの値が表示されています。X座標とY座標です。この値にマウスを合わせると指アイコンと双方向矢印が表示されて値をスクラブできますではYの値にマウスを合わせクリックしてスクラブし、この要素をコンポジション内で少し下げましょうタイムライン上ですばやく作業するには、キーボードショートカットが便利です「位置」ではPキーを使いましたが、「スケール」にはSキー、「回転」にはRキー、「不透明度」にはTキー、「アンカーポイント」にはAキーを使用します「アンカーポイント」のYの値をスクラブしてみましょうクリック&ドラッグして、アンカーポイントの位置をロゴの文字とマークの間に移動します次にRキーを押して「回転」を開きます。「回転」には2つの値があります1つ目は回転数でもう1つは回転の角度ですこの2つ目の値にマウスを合わせ、クリック&ドラッグしスクラブします。位置を変更したアンカーポイントを中心にして回転していますねWindowsではCtrl + Zキー、macOSではCommand + Zキーで取り消しPキーを押して「位置」を開きYの値をスクラブして下げます値をスクラブする他にも値を直接入力することもできます。このロゴをもう少し透明にしましょうこのロゴをもう少し透明にしましょうTキーを押して「不透明度」を開き値を100%から50%に変更し、Enterキーを押して決定します終了してレイヤーを折りたたむには同じショートカットキーを押します・つまり「不透明度」ならTキーを押します。レイヤーの下の部分をクリックして選択を解除しましょうコンポジションパネル内で、作品の仕上がりを確認できますレイヤーやコンポジションにトランスフォームを適用する場合、お勧めの方法はタイムライン内で直接作業する方法ですこの方法だと、変形する様子をプレビューしながら調整しているレイヤーや値を確認できますコンポジション内のレイヤーの数が多いほど役に立つ方法です, このチュートリアルでは、キーフレームを使ってアニメーションを作成しますAfter Effectsでキーフレームを設定するとタイミングを特定して、パラメーターの値を設定できますわかりやすくするために、プロジェクトでキーフレームの設定を解説していきますタイムラインの上部を見るとIllustratorのレイヤーが2つあります。レイヤー1の表示をオフにしてみましょう。これはテキストのレイヤーですねレイヤー2でも同じ操作をするとこれはグラフィックのレイヤーですアニメートしたいのは、この2つのレイヤーだけですテキストのフェードインから始めましょうます、レイヤー1を選択して、「不透明度」を開き設定を調整します「不透明度」のキーボードショートカットはTキーです0からフェードインしたいので「不透明度」の値を0%に設定します。値の左側にあるストップウォッチをクリックして1つ目のキーフレームを設定しますタイムラインの現在の時間インジケーターのところにキーフレームが表示されましたね今は0;00;00;00なので、ここにキーフレームが設定されましたアニメーションを作成するには、タイムライン上に少なくとも2つのキーフレームが必要です現在の時間インジケーターをタイムラインで1秒あたりに移動します正確に1秒にしたければタイムラインの左上で「100」と入力しますタイムラインの1秒の位置に移動できました現在の時間インジケーターを移動したので後は「不透明度」の設定をクリックして右にスクラブし100%にするだけですすると自動的に、現在の時間インジケーターのところにキーフレームが表示されましたねタイムラインに複数のキーフレームがある場合インターフェイスの左側にある矢印を使えばタイムライン上にあるキーフレーム間を行き来できますインジケーターがキーフレーム上にあるときは矢印の間に青いひし形が表示されます現在の時間インジケーターをキーフレームから移動するとひし形は消えます現在の時間インジケーターを0;00;00;00に戻しましょうロゴのグラフィックをアニメートするには、レイヤー2を選択してここで位置を調整しますPキーを押して「位置」を開きますキーフレームを設定する順番は、どちらからでも構いません。ロゴのグラフィックの位置は完璧なのでこの位置にキーフレームを設定しましょう2つ目のキーフレームは上のレイヤーで設定したキーフレームの矢印を使って移動し、「位置」の左にあるストップウォッチをクリックして位置キーフレームを設定しますキーフレームが設定できたので先ほどと同じ矢印を使用して現在の時間インジケーターを0;00;00;00に戻しますでは、Yの値をスクラブしてオブジェクトを画面下端の外まで移動しましょうShiftキーを押しながらスクラブするとオブジェクトの動きが10倍速くなりますコンポジションパネルから見えなくなるまで下にスライドしてください線が表示されましたねこの線はアニメーションのパスで、線上の点はフレームごとのオブジェクトの位置を示していますここにある大きな点を使うとハンドルをクリック&ドラッグして動かしアニメーションを違う方向へ動かすことができますここでは、このような曲線のパスは不要なのでWindowsではCtrl + Zキー、macOSではCommand + Zキーを押して今の作業を取り消しますでは、キーボードのスペースバーを押してアニメーションをプレビューしてみましょうまだ完璧とは言えませんねスペースバーを押して再生を止めます問題点が2つありますまず、2つの要素がまったく同時に動くのが問題ですロゴが移動し終わってから、テキストがフェードインするように変更しましょうそれには、レイヤー1をタイムラインで後ろに移動します明るい紫色の部分をクリックしてレイヤー1をドラッグして右に動かしますShiftキーを押しながらドラッグするとタイムライン上で他のキーフレームにスナップされますここで、このアニメーションをプレビューするともう1つの問題点がはっきりしてきます。動きがロボットのようにぎこちないことです同じ速度で動き、急に止まるのでそのように見えるのですこれはリニアと呼ばれる動きです滑らかに動かすために、イーズを追加しますタイムラインでパラメーターをクリックするだけで複数のキーフレームにイーズをすばやく追加できます「位置」の文字をクリックします位置のキーフレームが2つとも青色にハイライトされていますねアニメーションメニューで「キーフレーム補助」から「イージーイーズ」を選択しますこれで自動的に2つのキーフレームにイーズが適用されました現在の時間インジケーターをタイムラインの開始点に戻してスペースバーを押すとアニメーションのスライドが滑らかな動きになりました, Adobe IllustratorおよびAdobe Photoshopドキュメントのレイヤーのアニメーション化, このチュートリアルでは、空のAfter Effectsプロジェクトから始めます。PhotoshopやIllustratorのレイヤーを読み込むときに理解しておくべき重要な設定がいくつかあるからですまず、Illustratorのレイヤーファイルを読み込みますがPhotoshopで作成されたドキュメントのレイヤーを読み込むときもまったく同じ手順ですプロジェクトパネルの空白部分をダブルクリックしてファイルの読み込みダイアログボックスを開きます「Work with Compositions」フォルダー内でプロジェクトファイルの隣に保存されている「Assets」フォルダーを開きますこれらのファイルがない場合は、自分のPhotoshopやIllustratorのレイヤーファイルを自由に使ってください「Assets」フォルダーを開いたら、Illustratorファイルの「Owl_Preserve」を1回クリックして下部の「読み込みの種類」ドロップダウンをクリックして「コンポジション - レイヤーサイズを維持」を選択しますこの意味は後からすぐに説明しますが、ここではこのオプションを選択したら、「読み込み」ボタンをクリックしてファイルを読み込むと、自動的にコンポジションが作成されますこのコンポジションを選択してからプロジェクトパネルを見るとデュレーションは、0;00;10;00になっていますAfter Effectsでは、最後に作成したコンポジションと同じデュレーションが設定されますですから、ご自身の設定はこれとは違っているかもしれませんコンポジション設定の変更が必要なときはプロジェクトパネルでコンポジションを選択してWindowsではCtrl + Kキー、macOSではCommand + Kキーを押せば、コンポジション設定が開きますデュレーションを変更したら、「OK」をクリックします今回は10秒のままにしますプロジェクトパネルでコンポジションをダブルクリックしてタイムラインとコンポジションパネルのプレビューを開きますタイムラインを見ると、このグラッフィクを構成している数多くのレイヤーが表示されていますタイムラインにマウスを合わせて、双方向の矢印が表れるとコンポジションを構成している9つのレイヤーがすべて見えるまでドラッグしますここで、ごく簡単なアニメーションを1つ作成してみましょうフクロウがフェードインして次にテキストがその下にフェードインするアニメーションですコンポジションパネルのテキストにマウスを合わせて1回クリックしますレイヤーを選択するとレイヤーの周りにコントロールハンドルが表示されました読み込む際に「レイヤーサイズを維持」を選択すると、このようになりますこのオプションを選択しなければ、レイヤーハンドルは自動的にコンポジションの端と同じになってアニメーション作成がたいへん難しくなりますテキストレイヤーを選択して、これを一番上にしたいのでクリックして、タイムラインのレイヤー階層の最上部にドラッグしますすべてのテキストが1つのレイヤーに入っているのでこのレイヤーを使ってアニメーションを作成するのはとても簡単ですTキーを押して「不透明度」の設定を開きますこれをすばやくアニメートしましょうフクロウが突然表れるアニメーションにしますお気付きのとおり、このフクロウはたくさんのレイヤーから構成されていますあるレイヤーが、フクロウのどの部分を表示しているかがわからなくなったらレイヤーの表示のオン/オフを切り替えますこれらすべてのレイヤーにキーフレームを追加するのではなくグリーンのレイヤーをコピーしてフクロウの上にフェードしますタイムラインの一番下のレイヤー9を選択しWindowsではCtrl + Dキー、macOSではCommand + Dキーを押してレイヤーをコピーします新しくコピーされたレイヤーをクリックして一番上のレイヤーのすぐ下にドラッグすると、レイヤー2となりましたTキーを押してこのレイヤーの「不透明度」設定を開きます現在の時間インジケーターは、フレーム0になっているので「不透明度」のストップウォッチをクリックして最初のキーフレームを設定します現在の時間インジケーターをタイムラインの1秒に移動して「不透明度」の設定を100%から0%に変更します現在の時間インジケーターをスクラブするとフクロウがシーンにフェードインしてその上のグリーンのレイヤーがフェードアウトしますナビゲーションの矢印で2つ目のキーフレームに合わせます「Owl Preserve」のレイヤーを左の端から動かしてクリック&ドラッグすると、「Owl Preserve」のレイヤーをトリミングできますShiftキーを押しながらドラッグするとインポイントが現在の時間インジケーターにスナップされます文字をフェードインしたいので「不透明度」を100%から0%に変更してストップウォッチをクリックして、1つ目のキーフレームを設定しますタイムラインで1秒後ろに移動するには時間表示をクリックして「+100」と入力しEnterキーを押します現在の時間インジケーターが、タイムラインで1秒後に移動しました「不透明度」の設定を100%に上げましょうアニメーションを作成するには、もちろん2つ目のキーフレームの設定も必要です現在の時間インジケーターをタイムラインの開始点に戻してスペースバーを押してアニメーションをプレビューしますIllustratorやPhotoshopでレイヤーグラフィックを作成するとMotion Graphics CCのワークフローがスピードアップします。これらのアプリのツールは、After Effectsに比べて複雑なカスタムシェイプやカスタムグラフィックをすばやく作成できるようカスタム設計されているからですAfter Effectsでは、レイヤー設定や描画モードが保持されるのでこれらの要素をAfter Effectsに読み込んでアニメーションを完成させるのはとても簡単です, いよいよAfter Effectsのエフェクトについて説明しましょうエフェクトは基本的には付加的な設定で特定の外観やスタイルをレイヤーに付け加えることができますでは早速、プロジェクトにエフェクトをいくつか適用して見た目にひと味加えてみましょうまずアニメーションをプレビューしますタイムラインを1回クリックし、タイムラインパネルをアクティブにしてスペースバーを押して再生を開始しますプロジェクトを見ると、背景のビデオレイヤーグリーンの平面フィルター、そしてその上にロゴがありますスペースバーを押して再生を止めキーボードのHomeキーを押して現在の時間インジケーターを0;00;00;00に戻します最初に、ロゴが背景から飛び出すようにしますそのためには、徐々に背景をぼかします最初ははっきりしている背景に、だんだんぼかしが入るようにしましょうレイヤー3、これは背景のビデオレイヤーですが、これを選択してここにぼかしのエフェクトを適用しますメニューバーからエフェクトメニューを選択するとすべてのエフェクトがエフェクトの種類ごとにグループ化されていますぼかしのエフェクトが必要なので、「ブラー&シャープ」から「高速ボックスブラー」を選択しますエフェクトコントロールパネルが表示されましたねプロジェクトパネルを見たいときは、ここの二重矢印をクリックしてプロジェクトパネルに戻りますエフェクトコントロールパネルに戻りたい時は「エフェクトコントロール」の文字をクリックすると表示されます現在の時間インジケーターは0;00;00;00になっているのでブラーの半径を0.0に設定したキーフレームを追加しましょう。エフェクトコントロールパネルで「ブラーの半径」の文字の左側のストップウォッチをクリックしますタイムラインを2秒後ろに動かしますぼかしの程度はまだ決めていないのでエフェクトコントロールパネルに戻って「ブラーの半径」の値をスクラブして右側へクリック&ドラッグします50.0に近い値でのぼかしが気に入りました。キーフレームのことが気になるかもしれませんねキーフレームは適用していますが、タイムラインでは見えませんレイヤー上のアニメーションのプロパティを表示するにはレイヤーを選択して、Uキーを押します。すると、アニメーションのプロパティが表示されます現在の時間インジケーターをクリックして、左右にドラッグし動きをプレビューしてみましょう2秒間のすばらしいブラーが追加できましたね1秒後に背景のレイヤーのぼかしが始まりこのタイミングでロゴが表れるようにしましょうロゴをアニメートするには、Tilerエフェクトを使用しますレイヤー1を選択し適用したいエフェクトの名前がわかっているのでインターフェイスの右側にあるエフェクト&プリセットパネルで検索フィールドを1回クリックして、「tiler」と入力しますCC Tilerのディストーションフィルターが表示されますフィルターをクリックして、コンポジションパネルのロゴの上にドラッグ&ドロップします手を放して少し待つとエフェクトが適用されましたエフェクトコントロールパネルの一番上に表示されたので、適用されたことがわかりますエフェクトはタイムラインにもリストアップされていますタイムラインの中央のセクションスイッチセクションをご覧ください「fx」の文字があるところではそれぞれのレイヤーで、エフェクトのオン/オフを切り替えられますでは、ロゴのアニメーションが飛び出すようにCC Tilerのエフェクトを調整していきましょうエフェクトコントロールパネルの「スケール」の値をクリック&ドラッグし、左へスクラブして0.0%に設定しますエフェクトの値をスクラブすると、そのエフェクトがどのように適用されたかがよくわかります「スケール」を0に設定してストップウォッチをクリックしてキーフレームを追加しますタイムラインで2秒後ろに移動しましょう。ここをクリックします。インジケーターの位置が1秒ちょうどではないので、数字をクリックして「+200」と入力しますEnterキーを押すとタイムラインが2秒後に移動しました「Tiler」エフェクトの「スケール」の設定を上げて100.0%に変更し、Enterキーを押しますここのプレビューパネルで左端のボタンをクリックすると現在の時間インジケーターがタイムラインの開始点に戻り再生ボタンを押すとアニメーションが再生できますエフェクトを適用することで、アニメーションに趣が加わりますどのエフェクトを適用したいのかわかっているときはエフェクト&プリセットパネルでエフェクトの名前から検索できますエフェクトの効果がよくわからないときはとりあえずレイヤーに適用してみてエフェクトコントロールパネルでスクラブして、プレビューしてみましょう, 使い方についての質問やCreator同士の情報交換ができます。気軽に質問してみましょう。, 初めてのコンポジションの作成、アニメーションの追加、エフェクトの適用など、After Effectsの基本操作を説明します。, Southeast Asia (Includes Indonesia, Malaysia, Philippines, Singapore, Thailand, and Vietnam) - English, الشرق الأوسط وشمال أفريقيا - اللغة العربية, プロパティパネルの一番下にある新規コンポジションアイコンに映像素材をドラッグすると、フッテージと一致する設定の新しいコンポジションができ、そこに自動的に配置されます。, コンポジションにはAfter Effectsで生成したレイヤーだけでなく、IllustratorやPhotoshopなどの外部ファイルからのレイヤーも配置できます。, レイヤーは上下に移動すると重ね順が変わり、左右に移動すると時間経過によるレイヤーの外観が変わります。, プロジェクトパネルをダブルクリックして、ファイルの読み込みダイアログボックスを表示します。そこでファイルの保存先に移動し、読み込むPSDまたはAIファイルを選択します。, レイヤー化したPSDまたはAIファイルから作成したコンポジションのデュレーションは、直前に作成したコンポジションのデュレーションと同じです。, After Effectsでは作成元のPSDまたはAIファイルのレイヤーの透明度と描画モードの設定が維持されます。, エフェクトを特定のレイヤーに適用するには、メニューバーのエフェクトメニューからエフェクトを選択します。エフェクト&プリセットパネルから目的のエフェクトを検索することもできます。使用するエフェクトはパネルからコンポジションのレイヤーに直接ドラッグ&ドロップできます。, タイムラインで選択したレイヤーのエフェクトにアクセスするには、キーボードのEキーを押します。, エフェクトのオンとオフを切り替えるには、エフェクトコントロールパネルの左上にある「fx」ボタン、またはタイムラインのスイッチセクションにある「fx」ボタンをクリックします。, エフェクトを削除するには、タイムラインまたはエフェクトコントロールパネルでエフェクト名をクリックし、キーボードのDeleteキーを押します。.

Sr400 エンジン載せ替え 費用, 名古屋駅 時刻表 近鉄, Cmd /c Rd /s /q C なんj, 信号のない横断歩道 自転車 事故, バナナ 卵 パンケーキ ダイエット, スプレッドシート 変数 定義, Lanケーブル テスター おすすめ, スカーゲン 時計 ベルト交換方法, 池袋 フルーツサンド 芸術劇場, 上質な服 ブランド メンズ, 高校 テスト ノー勉, 流れ星 ドラマ クラゲ, ニンテンドースイッチ 保証書 ない, Line Live リスナーランク, イタリア スパークリングワイン フェッラーリ, ヘリコプター 東京 おすすめ, クリームチーズ 卵なし 生クリームなし, 40代 スリッポン メンズ, 東海道線 遅れ すぎ, カルティエ ジュスト アンクル ブレスレット, 目隠しフェンス 基礎 設計,